Incident

Internet Line Gembloux Outage

Resolved | Jul 08, 2025 | 23:54 GMT+02:00

Our telco provider should be able to provide a status update within half an hour.

Update: Received an update of our telco provider, stating the issue should be resolved at around 6AM.

Update 06:30AM - We have not yet received final confirmation of the telco provider that everything is resolved.

Update 08:00AM - We are still awaiting feedback from our telco provider for the resolution of this issue

Update 9:15AM: Investigations ongoing - still no estimated time of resolution available.

Update 10:30AM: Workaround has been implemented due to missing resolution timeframe. If you still encounter issues, please do not hesitate to contact our Customer Support: +32 2 897 34 00

Update 11:52 AM There are still some routing problems towards specific ip ranges, an example are some websites hosted in Amazone AWS. We communicated this to our telco provider. Ps: This is for both sites Machelen & Gembloux

Update 12:54 PM We got confirmation from our Telco Provider that the problems are resolved and we removed the work around. We are now working again on the main production line.