Incident

Instability DC Machelen Internet Connectivity

Resolved | Aug 22, 2025 | 12:05 GMT+02:00

UPDATE 28/08 - At around 9:10AM, there was again a short hickup for about 1-2 minutes.
We are currently escalating to our telco provider to receive more information ASAP.

We are experiencing instable Internet Connectivity to our datacenter in Machelen.
Our telco provider is notified and investigating.
We will update this incident as soon as we receive more information.

Affected components

  • Cloud2be