Incident

Zone cloud2be.net being transfered

Closed | Sep 30, 2022 | 17:00 GMT+02:00

Incident closed

Resolved | Sep 30, 2022 | 17:00 GMT+02:00

No further issues found

Monitoring | Sep 23, 2022 | 18:38 GMT+02:00

Our tests do not show any issue anymore. We will keep on monitoring the situation but consider the situation as stabilized at this moment.

Resolution in progress | Sep 23, 2022 | 18:08 GMT+02:00

Situation is still unstable as some DNS records still need to be updated. We are taking actions to update the records and stabilize the situation.